Note: The other languages of the website are Google-translated. Back to English

Sut i gymharu dyddiadau os yw'n fwy na dyddiad arall yn Excel?

Gan dybio bod gennych chi restr o ddyddiadau, ac eisiau cymharu'r dyddiadau hyn â dyddiad penodol er mwyn darganfod y dyddiad sy'n fwy na'r dyddiad penodedig hwnnw yn y rhestr, beth fyddech chi'n ei wneud? Yn yr erthygl hon, byddwn yn dangos i chi ddulliau o gymharu dyddiadau os yw'n fwy na dyddiad arall yn Excel.


Cymharwch ddyddiadau os yw'n fwy na dyddiad arall gyda'r fformiwla

Fel y dangosir isod y llun, gallwch gymharu dyddiadau yn y golofn Dyddiad â dyddiad penodol 2015/3/10 ac yn olaf cael y dyddiadau penodol sy'n fwy nag ef yn y golofn honno â'r fformiwla fel a ganlyn.

1. Teipiwch y dyddiad penodedig 2015/3/10 mewn cell wag fel cell F2.

2. Dewiswch gell wag sy'n cyfateb i'r gell dyddiad cyntaf yn y golofn Dyddiad fel G2. Yna copïo a gludo fformiwla = OS (A2> $ F $ 2, "OES", "NA") i mewn i'r Bar Fformiwla a gwasgwch y Rhowch allwedd. Gweler y screenshot:

3. Dewiswch y gell G2, llusgwch y Llenwch Trin i lawr i'r gell rydych chi am ei gorchuddio â'r fformiwla hon.

4. Byddwch yn cael y canlyniadau gyda Na ac Ydw yn arddangos yn y celloedd. Nid oes unrhyw fodd yn golygu bod y dyddiad cyfatebol yn llai na'r dyddiad penodedig, ac mae'r Ie yn golygu bod y dyddiad cyfatebol hwn yn fwy na'r dyddiad penodedig.


Cymharwch ddyddiadau yn hawdd os yw'n fwy na dyddiad arall gyda Kutools ar gyfer Excel

The Dewiswch gelloedd penodol gall cyfleustodau Kutools ar gyfer Excel eich helpu i ddod o hyd i'r dyddiadau sy'n fwy na dyddiad arall yn Excel yn gyflym.

Kutools ar gyfer Excel : gyda mwy na 300 o ychwanegion Excel defnyddiol, rhydd i roi cynnig arni heb unrhyw gyfyngiad mewn 30 diwrnod.

1. Dewiswch yr ystod gyda dyddiadau rydych chi am eu cymharu, ac yna cliciwch Kutools > dewiswch > Dewiswch Gelloedd Penodol. Gweler y screenshot:

2. Yn y Dewiswch Gelloedd Penodol blwch deialog, dewiswch Cell yn y Math o ddewis adran, dewiswch Yn fwy na a nodi'r dyddiad o'i gymharu yn y blwch o dan Math penodol adran, ac yn olaf cliciwch OK or Gwneud cais botwm.

Yna dewisir y celloedd sydd â dyddiadau sy'n fwy na'r dyddiad penodedig ar unwaith.

  Os ydych chi am gael treial am ddim (30 diwrnod) o'r cyfleustodau hwn, cliciwch i'w lawrlwytho, ac yna ewch i gymhwyso'r llawdriniaeth yn ôl y camau uchod.


Cymharwch ddyddiadau os yw'n fwy na dyddiad arall gyda Kutools ar gyfer Excel


Yr Offer Cynhyrchedd Swyddfa Gorau

Mae Kutools for Excel yn Datrys y rhan fwyaf o'ch Problemau, ac yn Cynyddu Eich Cynhyrchedd 80%

  • Ailddefnyddio: Mewnosod yn gyflym fformwlâu cymhleth, siartiau ac unrhyw beth rydych chi wedi'i ddefnyddio o'r blaen; Amgryptio Celloedd gyda chyfrinair; Creu Rhestr Bostio ac anfon e-byst ...
  • Bar Fformiwla Gwych (golygu llinellau lluosog o destun a fformiwla yn hawdd); Cynllun Darllen (darllen a golygu nifer fawr o gelloedd yn hawdd); Gludo i'r Ystod Hidlo...
  • Uno Celloedd / Rhesi / Colofnau heb golli Data; Cynnwys Celloedd Hollt; Cyfuno Rhesi / Colofnau Dyblyg... Atal Celloedd Dyblyg; Cymharwch y Meysydd...
  • Dewiswch Dyblyg neu Unigryw Rhesi; Dewiswch Blank Rows (mae pob cell yn wag); Darganfyddiad Gwych a Darganfyddiad Niwlog mewn Llawer o Lyfrau Gwaith; Dewis ar Hap ...
  • Copi Union Celloedd Lluosog heb newid cyfeirnod fformiwla; Auto Creu Cyfeiriadau i Daflenni Lluosog; Mewnosod Bwledi, Blychau Gwirio a mwy ...
  • Testun Detholiad, Ychwanegu Testun, Tynnu yn ôl Swydd, Tynnwch y Gofod; Creu ac Argraffu Subtotals Paging; Trosi rhwng Cynnwys a Sylwadau Celloedd...
  • Hidlo Super (arbed a chymhwyso cynlluniau hidlo i ddalenni eraill); Trefnu Uwch yn ôl mis / wythnos / dydd, amlder a mwy; Hidlo Arbennig gan feiddgar, italig ...
  • Cyfuno Llyfrau Gwaith a Thaflenni Gwaith; Uno Tablau yn seiliedig ar golofnau allweddol; Rhannwch Ddata yn Daflenni Lluosog; Trosi Swp xls, xlsx a PDF...
  • Mwy na 300 o nodweddion pwerus. Yn cefnogi Swyddfa / Excel 2007-2019 a 365. Yn cefnogi pob iaith. Defnydd hawdd yn eich menter neu sefydliad. Nodweddion llawn treial am ddim 30 diwrnod. Gwarant arian yn ôl 60 diwrnod.
tab kte 201905

Mae Tab Office yn Dod â rhyngwyneb Tabbed i'r Swyddfa, a Gwneud Eich Gwaith yn Haws o lawer

  • Galluogi golygu a darllen tabbed yn Word, Excel, PowerPoint, Cyhoeddwr, Mynediad, Visio a Phrosiect.
  • Agor a chreu dogfennau lluosog mewn tabiau newydd o'r un ffenestr, yn hytrach nag mewn ffenestri newydd.
  • Yn cynyddu eich cynhyrchiant 50%, ac yn lleihau cannoedd o gliciau llygoden i chi bob dydd!
gwaelod officetab
sylwadau (9)
Dim sgôr eto. Byddwch y cyntaf i sgorio!
Lleihawyd y sylw hwn gan y safonwr ar y wefan
Excelente awr, mas digamos que eu tenha dois campos de data, deu data inicial e outra de data final, como eu faria pra achar datas que tivesses entre esse periodo ??
Lleihawyd y sylw hwn gan y safonwr ar y wefan
Português filho da puta
Lleihawyd y sylw hwn gan y safonwr ar y wefan
Pam byddai tiwtorial excel ar bortugues?
Lleihawyd y sylw hwn gan y safonwr ar y wefan
Argentinos precisam de excel para quê se não sabem nem votar?
Lleihawyd y sylw hwn gan y safonwr ar y wefan
Rwy'n portuguese ac yn gywilydd o'r ymddygiad hwn.
Lleihawyd y sylw hwn gan y safonwr ar y wefan
Tiwtorial ardderchog, hawdd ei ddilyn.
Lleihawyd y sylw hwn gan y safonwr ar y wefan
Vi è un errore nella formula = SE (A2> $ F $ 2, "SI", "NO") dopo il test e dopo la prima condizione se_vero ci vogliono a punti a virgola come la seguente formula: =SE(E2>$ F$1; "SI"; "NA")
Lleihawyd y sylw hwn gan y safonwr ar y wefan
Heia,
Mae'r fformiwla a ddarperir yn y post yn gweithio ar gyfer system weithredu Saesneg yn unig.
Diolch am ddarparu'r fformiwla gywir ar gyfer system weithredu'r Eidal
Lleihawyd y sylw hwn gan y safonwr ar y wefan
DOMENICO ANTONELLI

Vi è un errore nella formula = SE (A2> $ F $ 2, "SI", "NO") dopo il test a dopo la prima condizione se_vero ci vogliono a punti and virgola come la seguente formula: =SE(E2<$ I$2; "SI"; "NA")
Nid oes unrhyw sylwadau wedi'u postio yma eto
Gadewch eich sylwadau
Postio fel Gwestai
×
Graddiwch y swydd hon:
0   Cymeriadau
Lleoliadau a Awgrymir